One-Time Marketing Campaigns down
Incident Report for DaySmart
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Aug 03, 2021 - 22:22 EDT
Identified
Currently experiencing issues with sending one-time marketing campaigns. We have identified the reason and are working on a fix.
Posted Aug 03, 2021 - 16:21 EDT
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon).