Time Out Error Issues

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 16:16 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 15:12 EDT

Identified

An intermittent login issue has been reported after an initial solution was implemented. Our team is actively working to fully restore access as quickly as possible.
Posted Apr 21, 2026 - 13:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 13:08 EDT

Update

We are continuing to investigate this issue.
Posted Apr 21, 2026 - 13:07 EDT

Investigating

We are experiencing an issue affecting customer access to the application. Our team is actively investigating and working to restore access as quickly as possible.
Posted Apr 21, 2026 - 13:04 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).