Phone System Down
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 13:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2022 - 13:43 EDT
Identified
We have identified the issue to be related to AWS Operational Issue which affects our phone system. We are continuing to investigate a solution at this time.
For updates, please reference https://health.aws.amazon.com/health/status
Posted Aug 24, 2022 - 13:40 EDT
Investigating
We are currently experiencing technical difficulties with our phone system, impacting inbound and outbound calls. We are actively investigating at this time.
Live chat remains functional for support.
Posted Aug 24, 2022 - 13:32 EDT
This incident affected: Phone Support.