Online Store Feature Down
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 16:12 EDT
Update
We are continuing to work on a fix for this issue. We greatly appreciate your patience and look forward to providing an update soon.
Posted Jul 17, 2024 - 16:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2024 - 09:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2024 - 16:54 EDT
Identified
We're currently experiencing an issue with the Online Store feature (purchasing gift cards online via CardConnect). Our technical team is actively working on resolving the issue. Updates will be posted here throughout the event.
Posted Jul 16, 2024 - 09:31 EDT
This incident affected: Online Booking.