Online Booking Website Down

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 09:54 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 09:49 EST

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 09:42 EST

Investigating

We are currently investigating an issue where users are getting an error when trying to go to the Online Booking website which is preventing clients from being able to book online.
Posted Feb 04, 2025 - 09:40 EST
This incident affected: Online Booking.