Investigating
Incident Report for DaySmart
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved.
Posted Jun 25, 2021 - 15:36 EDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes.
Posted Jun 25, 2021 - 14:39 EDT
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon).