DaySmart Salon, Spa, Pet, Body Art Cloud - Appointment Book Partial Outage
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 16:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 15:49 UTC
Identified
The issue has been identified from a new release and a rollback is being implemented.
Posted Dec 09, 2021 - 15:48 UTC
This incident affected: Web Apps.