Two Way Text Messaging not syncing with Software
Incident Report for DaySmart
Resolved
A fix has been implemented and this issue is now resolved.
Posted Jan 03, 2025 - 21:07 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2025 - 17:07 EST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2025 - 15:52 EST
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon).