Online Booking Sites Down (fixed)
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 17:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 16:58 UTC
Investigating
We are currently experiencing an issue with our online booking websites failing to load. We are investigating this issue at this time.
Posted Apr 22, 2022 - 15:51 UTC
This incident affected: Online Booking.