Errors Logging Into Cloud Applications (Web & Mobile App)
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 16:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 16:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 15:45 EDT
Update
AWS Lambda function invocation is experiencing elevated error rates, which impacts our servers. Due to this issue, our users have reported errors and an inability to log into the cloud application. We still are investigating at this time and will update here with more information when available. For additional information, please reference https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:24 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 15:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 14:59 EDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 14:58 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).