Accepting/Rejecting Online Booking Request Errors
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted May 03, 2022 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 21:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 21:12 UTC
This incident affected: Online Booking.