Client Screen Force Logout
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 10:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2024 - 10:17 EST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 10:17 EST
Investigating
We are investigating a potential issue when clicking to the client screen, users are force logged out. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted Feb 16, 2024 - 10:09 EST
This incident affected: Web Apps, Messaging, Online Booking and Websites (daysmart.com/salon, daysmart.com/pet, daysmart.com/bodyart, daysmart.com/spa).