Application is Down

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted May 13, 2025 - 15:22 EDT

Update

We are continuing to monitor for any further issues.
Posted May 13, 2025 - 14:56 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 14:52 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 14:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 14:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 14:12 EDT

Investigating

We are currently investigating an issue that is causing an outage with the application.
Posted May 13, 2025 - 14:10 EDT
This incident affected: Web Apps, Messaging, Online Booking and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps, DaySmart Remote Access Mobile App).