Online Booking Plug-in having issues loading
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 17:50 UTC
Investigating
We are currently investigating an issue with online booking plug-ins not loading on some customers websites. Our development team is actively working on this and we will update as soon as we have more information.
Posted Sep 09, 2021 - 17:25 UTC
This incident affected: Online Booking.