Transactions are unable to be authorized or being automatically voided when using DaySmart Payments via CardConnect

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 18:25 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2025 - 18:13 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2025 - 11:54 EST

Investigating

We are currently investigating an issue where merchants will receive an "Unable to authorize transaction" error during checkout and seeing transactions be auto voided within CardPointe when the transactions are made with a terminal. As a temporary workaround, transactions can be manually keyed in and will process properly.
Posted Nov 20, 2025 - 10:49 EST
This incident affected: DaySmart Payments Card Processing (CardConnect).