CardConnect Partial Outage
Incident Report for DaySmart
Resolved
The issue has been resolved. Users who were impacted will need to update their software to receive the fix. We thank you for your patience!
Posted Jul 27, 2021 - 13:55 EDT
Update
We have identified a fix for manual card entries and will update in 1 hour. Thank you for your patience
Posted Jul 27, 2021 - 10:43 EDT
Identified
The issue has been identified and we are waiting on an update from CardConnect.
Posted Jul 26, 2021 - 11:52 EDT
Investigating
We are currently experiencing an issue with our CardConnect manual entry for Installed users. We are looking into the current issue.
Posted Jul 24, 2021 - 15:03 EDT
This incident affected: DaySmart Payments Card Processing (CardConnect).