Application facing intermittent loading issues

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted May 27, 2025 - 16:40 EDT

Monitoring

A fix has been implemented by the vendor and we are monitoring the results.
Posted May 27, 2025 - 10:41 EDT

Investigating

We are currently investigating an issue with portions of our application not working as intended. This is due to an outage from an external vendor used within our application. We understand how inconvenient this is and we appreciate your patience and understanding as we work to restore our application to a normal state.
Posted May 27, 2025 - 10:08 EDT
This incident affected: Web Apps.