123pet.care Outage
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 14:22 UTC
Monitoring
Our 123Pet Care platform has been recovered and login issues have declined. We will continue to closely monitor the situation.
Posted Dec 08, 2021 - 02:33 UTC
Update
We have identified an issue with Amazon Web Services (AWS) which has caused log-in issues for the 123Pet Care platform. We are in the process of waiting for AWS to resolve the Networking and DNS issues on their end. We apologize for the inconvenience this has caused.
Posted Dec 07, 2021 - 22:08 UTC
Update
We have identified an issue with Amazon Web Services (AWS) which has caused log-in issues for the 123Pet Care platform. We are in the process of waiting for AWS to resolve the Networking and DNS issues on their end. We apologize for the inconvenience this has caused.
Posted Dec 07, 2021 - 20:03 UTC
Update
We have identified an issue with Amazon Web Services (AWS) which has caused log-in issues for the 123Pet Care platform. We are in the process of waiting for AWS to resolve the Networking and DNS issues on their end. We apologize for the inconvenience this has caused.
Posted Dec 07, 2021 - 18:10 UTC
Update
We have identified an issue with Amazon Web Services (AWS) which has caused log-in issues for the 123Pet Care platform. We are in the process of waiting for AWS to resolve the Networking and DNS issues on their end. We apologize for the inconvenience this has caused.
Posted Dec 07, 2021 - 18:00 UTC
Identified
We are experiencing log-in issues with 123Pet Care. We have identified the issue and are working on a resolution.
Posted Dec 07, 2021 - 18:00 UTC
This incident affected: Web Apps.