Service Interruption

Incident Report for DaySmart

Resolved

Users are now able to log in normally and the incident is resolved. We are still looking into the root cause of the issues but reports of the issues with the system have stopped and everything appears within normal operating functions. If you continue to experience issues, please reach out to out support departments. We appreciate your patience as we looked into this issue and apologize for the inconvenience.
Posted Aug 31, 2026 - 16:03 EDT

Monitoring

Service Interruption: Some customers are currently experiencing issues accessing their DaySmart Pet accounts. Our engineering team is aware and actively investigating. You don't need to do anything on your end. Please refer to our Status Page for additional updates: https://status.daysmart.com/
Posted Aug 31, 2026 - 15:52 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps, DaySmart Remote Access Mobile App).