Messaging Partial Outage - Inbound & Outbound
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 17:01 UTC
Identified
We have detected an issue with the release of our SMS message processor. Some SMS messages have failed to send and some incoming messages failed to be processed. We have identified the issue and are currently working on a fix.
Posted Oct 14, 2021 - 16:10 UTC
This incident affected: Messaging.