Issues logging into website
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2022 - 18:23 UTC
Identified
We are experiencing out of memory issues with our API containers in production. It is causing intermittent issues for end users, forced logouts, and performance degradations. The instance that was out of memory has been terminated but we are still investigating.
Posted Mar 29, 2022 - 18:09 UTC
Investigating
We are currently investigating this issue.
Posted Mar 29, 2022 - 18:05 UTC
This incident affected: Web Apps.