Investigating
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 09:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2023 - 09:16 EDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. At this time this is only impacting all web services including cloud and remote access. We apologize for any inconvenience.
Posted Aug 16, 2023 - 08:45 EDT
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon, daysmart.com/pet, daysmart.com/bodyart, daysmart.com/spa).