Cloud software having issues loading
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 17:08 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2022 - 16:24 UTC
This incident affected: Web Apps.