Remote Access Connection Issues

Incident Report for DaySmart

Identified

Our teams have identified a potential fix for the log in and connection issues for Remote Access. They are currently working on this to release
Posted Nov 25, 2025 - 11:24 EST

Investigating

We are currently investigating reports of connection issues and errors within Remote Access. This appears to be affecting the Web and Mobile App platforms
Posted Nov 17, 2025 - 13:21 EST
This incident affects: Mobile Apps (DaySmart Remote Access Mobile App).