Mobile App and Remote Access Web App
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 18:48 EDT
Investigating
Users have reported issues logging into the DaySmart Salon, Spa, Body Art, and Pet mobile applications and Remote Access Web applications. We are currently investigating this issue.
Posted Sep 30, 2024 - 17:58 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps, DaySmart Remote Access Mobile App).