Online Booking Sites

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Apr 22, 2022 - 16:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2022 - 14:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 14:38 EDT

Investigating

We are currently experiencing an issue with our online booking websites failing to load. We are investigating this issue at this time.
Posted Apr 22, 2022 - 13:14 EDT
This incident affected: Online Booking.