Issue with sending Marketing Campaigns to Clients

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 12:52 EDT

Monitoring

The issues with Marketing have been identified and a fix has been implemented. We are currently monitoring the issue
Posted Sep 19, 2025 - 16:34 EDT

Investigating

We're currently experiencing an issue with our marketing system. Sending campaigns to your clients is temporarily unavailable. Our team is working hard to fix it as quickly as possible. Thank you for your patience.
Posted Sep 17, 2025 - 16:53 EDT
This incident affected: Messaging.