Saloniris.com home page is not loading

Incident Report for DaySmart

Resolved

We are continuing to monitor for any further issues.
Posted Aug 23, 2021 - 10:27 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2021 - 10:26 EDT

Monitoring

We have successfully identified and restored saloniris.com to working order and we will continue to monitor the situation.
Posted Aug 23, 2021 - 09:40 EDT

Update

We are continuing to investigate this issue.
Posted Aug 23, 2021 - 09:38 EDT

Investigating

We are currently investigating an issue with our home page, saloniris.com. You are still able to login to your software by going to online.saloniris.com and also the account page by account.saloniris.com.
Posted Aug 23, 2021 - 09:08 EDT
This incident affected: Websites (daysmart.com/salon).