New customers are unable to create trial accounts

Incident Report for DaySmart

Resolved

This issue is resolved
Posted Jan 07, 2025 - 13:19 EST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2025 - 12:46 EST

Investigating

We are investigating an issue where new trial accounts are unable to be created.
Posted Jan 07, 2025 - 12:44 EST
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).