DaySmart Salon, Spa, Pet, Body Art - Appointment reminders delayed
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2021 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2021 - 16:56 UTC
Investigating
We have detected that there may be a delay with sending appointment reminders this morning. We are investigating the issue.
Posted Dec 29, 2021 - 16:15 UTC
This incident affected: Messaging.