Cloud Login Issues
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 15:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 13:00 EDT
Identified
The issue has been identified and a fix is being implimented.
Posted Apr 11, 2022 - 12:38 EDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2022 - 12:26 EDT
Investigating
We are experiencing issues with users unable to log into the cloud site/information not loading. We are currently investigating the issue.
Posted Apr 11, 2022 - 12:25 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).