Issues with logging into accounts

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 15:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 10:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 10:35 EDT

Investigating

There is currently an issue where customers are unable to log into their accounts. The Development team is investigating the issue.
Posted Apr 28, 2025 - 10:30 EDT
This incident affected: Web Apps.