Cloud software taking you back to the login page
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 21:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 21:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2022 - 20:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2022 - 19:52 UTC
This incident affected: Web Apps.