Messaging Service not Sending Messages

Incident Report for DaySmart

Update

We are continuing to work with our messaging partner to restore the affected accounts. Some accounts have had Messaging Service restored and will start to see messages being delivered to clients. We appreciate your continued patience as we work on restoring service to all accounts affected
Posted Jun 22, 2026 - 14:24 EDT

Identified

We have identified the issue and the cause of that in regards to the Messaging Service. We are working with our Messaging Partner to restore service to the affected accounts and will update here with further information as we move toward resolution. We apologize for the inconvenience.
Posted Jun 16, 2026 - 10:35 EDT

Investigating

We are currently investigating an issue that is affecting the Messaging Service for some accounts
Posted Jun 16, 2026 - 09:41 EDT
This incident affects: Messaging.