Website outtage
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 20:03 EDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 19:50 EDT
This incident affected: Websites (daysmart.com/salon, daysmart.com/pet, daysmart.com/bodyart, daysmart.com/spa).