Messaging Issues

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 10:34 EDT

Update

Our messaging partner Twilio is experiencing issues with connectivity, and messaging is being effected by this. We are currently monitoring the status of this issue.
Posted Mar 05, 2025 - 17:29 EST

Investigating

Our messaging partner Twilio is experiencing issues with connectivity, and messaging is being effected by this. We are currently monitoring the status of this issue.
Posted Mar 05, 2025 - 11:35 EST
This incident affected: Messaging.