Cloud Mobile and Web Login Issues

Incident Report for DaySmart

Resolved

Our teams have successfully completed a rollback and all services appear to be functioning normally
Posted Nov 13, 2025 - 17:12 EST

Identified

Our team has identified the issue and has initiated a roll back. We will continue to update as we see improvement as the rollback continues
Posted Nov 13, 2025 - 16:52 EST

Investigating

We are currently aware of an issue effecting logging in to the Cloud website and mobile app. We have reported this to our Product and Engineering teams and are working to identify the issue
Posted Nov 13, 2025 - 16:38 EST
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).