Cloud Mobile App and Browser Login Issues

Incident Report for DaySmart

Resolved

Our teams have successfully rolled back the recent release and all systems appear to have recovered at this time
Posted Nov 12, 2025 - 10:21 EST

Identified

We are currently aware of an issues that is affecting log in to the Cloud Mobile App and Browser platform. Our Product and Engineering teams have identified the problem and are currently working on a roll back to a recent release that took place this morning
Posted Nov 12, 2025 - 10:12 EST
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).