123Pet Care Degraded Performance
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 16:00 UTC
Investigating
We are experiencing degraded performance with our 123Pet Care platform. Those affected may experience slow performance. We are investigating the issue.
Posted Dec 09, 2021 - 15:41 UTC
This incident affected: Web Apps.