Issue with Remote Services

Incident Report for DaySmart

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 14:13 EDT

Monitoring

We are currently monitoring an issue that appears to be impacting the Remote Services (Website, Mobile, Online Booking).
Posted Jul 22, 2025 - 13:42 EDT
This incident affected: Web Apps, Online Booking and Mobile Apps (DaySmart Remote Access Mobile App).