Software Application Errors

Incident Report for DaySmart

Resolved

The issue with receiving errors was identified and rolled back. The issue is resolved and the software should now function as normal. If you have any issues, please reach out to our support
Posted Apr 09, 2026 - 10:37 EDT

Identified

We have been receiving reports of Application Errors within the software. We are currently looking into this but in many cases logging out and back in, as well as clearing browser cache and cookies, has resolved the issue. We will continue to monitor and update here as needed and work on resolving the issue
Posted Apr 09, 2026 - 09:47 EDT
This incident affected: Web Apps and Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps).