Cloud software having issues loading
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 13:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 10:39 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 10:23 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 10:13 EST
Investigating
We are currently investigating an issue where the cloud software will not load the appt book and could log you out. Our team is currently working on this to resolve it as quickly as possible.
Posted Dec 14, 2021 - 10:13 EST
This incident affected: Web Apps.