Identified - Cloud login issues
Incident Report for DaySmart
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Jun 17, 2021 - 17:34 EDT
Monitoring
The team has completed work to ensure that normal service has resumed. We will continue to monitor our services for any additional issues and provide updates as necessary. Thank you for your patience.
Posted Jun 17, 2021 - 17:17 EDT
Update
Our team has identified an issue and are working on a resolution. Thank you for your patience.
Posted Jun 17, 2021 - 16:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 16:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 16:02 EDT
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Jun 17, 2021 - 16:00 EDT
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon).