Unable to process payments with Open Edge
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted May 11, 2022 - 21:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 21:14 UTC
Investigating
This incident is for Open Edge users only. We are currently investigating this issue. In the meantime, you may process through https://openedgeview.paygateway.com/
Posted May 11, 2022 - 20:35 UTC
This incident affected: Card Processing (Open Edge).