Mobile App Login Outage - DaySmart Salon, Spa, Pet, Body Art
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 14:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 22:12 UTC
Monitoring
Our Salon, Pet, Spa, and Body Art apps have recovered. We will continue to closely monitor the situation.
Posted Dec 07, 2021 - 21:59 UTC
Identified
We are experiencing issues due to an outage caused by AWS that we use as a third party. We will continue to provide updates when possible
Posted Dec 07, 2021 - 19:09 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 18:09 UTC
This incident affected: Web Apps.