Cloud Degraded Performance Issues
Incident Report for DaySmart
Resolved
This incident has been resolved.
Posted May 31, 2023 - 16:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 15:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 15:34 EDT
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 15:15 EDT
Investigating
We are investigating a potential issue. Our team is currently looking into this and we will provide an update within the next 30 minutes. We apologize for any inconvenience.
Posted May 31, 2023 - 15:09 EDT
This incident affected: Web Apps, Messaging, Online Booking, Mobile Apps (DaySmart Salon, Pet, Body Art, Spa Mobile Apps), and Websites (daysmart.com/salon, daysmart.com/pet, daysmart.com/bodyart, daysmart.com/spa).