Identified - Server issues
Incident Report for DaySmart
Resolved
Our Support and Operation Teams have been closely monitoring the affected services and are declaring this incident resolved. Thank you for your patience.
Posted Jul 16, 2021 - 19:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 18:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2021 - 18:32 UTC
Update
Our servers are experiencing heavy traffic which is affecting users to be able to login. We are working on a fix at this time. Thank you for your patience in advance.
Posted Jul 16, 2021 - 18:09 UTC
Identified
Our team has identified an issue and are working on a resolution. We will provide the next update within the next 30 minutes.
Posted Jul 16, 2021 - 18:06 UTC
This incident affected: Web Apps, Mobile Apps, Messaging, Online Booking and Websites (daysmartsalon.com).